summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 2cf6b3b5..2198e815 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -111,6 +111,10 @@ SET(MULTIMC_SOURCES
InstanceWindow.h
InstanceWindow.cpp
+ # GUI - setup wizard
+ setupwizard/SetupWizard.h
+ setupwizard/SetupWizard.cpp
+
# GUI - themes
themes/FusionTheme.cpp
themes/FusionTheme.h
@@ -298,6 +302,9 @@ SET(MULTIMC_UIS
# Widgets/other
widgets/MCModInfoFrame.ui
+
+ # The Setup Wizard
+ setupwizard/SetupWizard.ui
)
set(MULTIMC_QRCS