summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index f72b6a16..47563693 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -120,6 +120,12 @@ SET(MULTIMC_SOURCES
BuildConfig.h
${PROJECT_BINARY_DIR}/BuildConfig.cpp
+ # Resource handlers and transformers
+ handlers/IconResourceHandler.cpp
+ handlers/IconResourceHandler.h
+ handlers/WebResourceHandler.cpp
+ handlers/WebResourceHandler.h
+
# GUI - general utilities
GuiUtil.h
GuiUtil.cpp