summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index ea5c9c06..90eb3891 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -335,11 +335,6 @@ qt5_add_resources(MULTIMC_RESOURCES ${MULTIMC_QRCS})
add_executable(MultiMC MACOSX_BUNDLE WIN32 ${MULTIMC_SOURCES} ${MULTIMC_UI} ${MULTIMC_RESOURCES} ${MULTIMC_RCS})
target_link_libraries(MultiMC MultiMC_logic xz-embedded unpack200 iconfix MultiMC_util ${QUAZIP_LIBRARIES} hoedown rainbow)
-if(WIN32)
- qt5_use_modules(MultiMC WinMain)
-endif(WIN32)
-
-
################################ INSTALLATION AND PACKAGING ################################
######## Install ########