summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 1ba19bc2..1cc37a5d 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -323,7 +323,7 @@ if(WIN32)
set(MultiMC_LINK_ADDITIONAL_LIBS ${MultiMC_LINK_ADDITIONAL_LIBS} Qt5::WinMain)
endif(WIN32)
-include_directories(../logic)
+include_directories(../logic ${CMAKE_CURRENT_BINARY_DIR}/../logic)
# Qt 5 stuff
qt5_wrap_ui(MULTIMC_UI ${MULTIMC_UIS})