summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 90eb3891..13a085d0 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -322,6 +322,15 @@ set(MULTIMC_QRCS
resources/certs/certs.qrc
)
+set(MultiMC_OSX_source
+ CertWorkaround.cpp
+ CertWorkaround.h
+)
+
+if(APPLE)
+ list(APPEND MULTIMC_SOURCES ${MultiMC_OSX_source})
+endif()
+
######## Windows resource files ########
if(WIN32)
set(MULTIMC_RCS resources/multimc.rc)