summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index 53c21866..1d5b8e04 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -1,8 +1,5 @@
project(application)
-######## Configure the file with build properties ########
-configure_file("${PROJECT_SOURCE_DIR}/BuildConfig.cpp.in" "${PROJECT_BINARY_DIR}/BuildConfig.cpp")
-
################################ FILES ################################
######## Sources and headers ########
@@ -11,8 +8,6 @@ SET(MULTIMC_SOURCES
main.cpp
MultiMC.h
MultiMC.cpp
- BuildConfig.h
- ${PROJECT_BINARY_DIR}/BuildConfig.cpp
UpdateController.cpp
UpdateController.h