summaryrefslogtreecommitdiffstats
path: root/api/logic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/logic/CMakeLists.txt')
-rw-r--r--api/logic/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/api/logic/CMakeLists.txt b/api/logic/CMakeLists.txt
index 6d0f78f9..1af3bb71 100644
--- a/api/logic/CMakeLists.txt
+++ b/api/logic/CMakeLists.txt
@@ -32,6 +32,9 @@ set(CORE_SOURCES
MMCStrings.h
MMCStrings.cpp
+ # Use tracking separate from memory management
+ Usable.h
+
# Prefix tree where node names are strings between separators
SeparatorPrefixTree.h
@@ -219,6 +222,8 @@ set(MINECRAFT_SOURCES
minecraft/onesix/update/FoldersTask.h
minecraft/onesix/update/LibrariesTask.cpp
minecraft/onesix/update/LibrariesTask.h
+ minecraft/launch/ClaimAccount.cpp
+ minecraft/launch/ClaimAccount.h
minecraft/launch/CreateServerResourcePacksFolder.cpp
minecraft/launch/CreateServerResourcePacksFolder.h
minecraft/launch/ModMinecraftJar.cpp