summaryrefslogtreecommitdiffstats
path: root/api/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/gui/CMakeLists.txt')
-rw-r--r--api/gui/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/api/gui/CMakeLists.txt b/api/gui/CMakeLists.txt
index 0e8cc683..deae735f 100644
--- a/api/gui/CMakeLists.txt
+++ b/api/gui/CMakeLists.txt
@@ -28,4 +28,8 @@ qt5_use_modules(MultiMC_gui Gui)
target_include_directories(MultiMC_gui PUBLIC "${CMAKE_CURRENT_BINARY_DIR}" "${CMAKE_CURRENT_SOURCE_DIR}")
# Install it
-install(TARGETS MultiMC_gui DESTINATION ${LIBRARY_DEST_DIR})
+install(
+ TARGETS MultiMC_gui
+ RUNTIME DESTINATION ${LIBRARY_DEST_DIR}
+ LIBRARY DESTINATION ${LIBRARY_DEST_DIR}
+) \ No newline at end of file