summaryrefslogtreecommitdiffstats
path: root/api/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/gui/CMakeLists.txt')
-rw-r--r--api/gui/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/api/gui/CMakeLists.txt b/api/gui/CMakeLists.txt
index 911a0ab8..0e8cc683 100644
--- a/api/gui/CMakeLists.txt
+++ b/api/gui/CMakeLists.txt
@@ -26,3 +26,6 @@ qt5_use_modules(MultiMC_gui Gui)
# Mark and export headers
target_include_directories(MultiMC_gui PUBLIC "${CMAKE_CURRENT_BINARY_DIR}" "${CMAKE_CURRENT_SOURCE_DIR}")
+
+# Install it
+install(TARGETS MultiMC_gui DESTINATION ${LIBRARY_DEST_DIR})