summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5739f923..2c021578 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -117,6 +117,8 @@ include(Coverity)
############################### Built Artifacts ###############################
add_subdirectory(tests)
-add_subdirectory(logic)
+add_subdirectory(libraries/logic)
+add_subdirectory(libraries/gui)
+
add_subdirectory(application)
add_subdirectory(wonkoclient)