summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78323966..db208b22 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -258,10 +258,6 @@ add_subdirectory(libraries/classparser) # google analytics library
add_subdirectory(api/logic)
add_subdirectory(api/gui)
-add_subdirectory(application)
-# Bundle utilities are used to complete the portable packages - they add all the libraries that would otherwise be missing on the target system.
# NOTE: this must always be last to appease the CMake deity of quirky install command evaluation order.
-if(INSTALL_BUNDLE STREQUAL "full")
- add_subdirectory(bundle)
-endif() \ No newline at end of file
+add_subdirectory(application)