summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c9606b2..0707571b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -242,7 +242,7 @@ add_subdirectory(mmc_updater)
################################ FILES ################################
######## Sources and headers ########
-set(MULTIMC_SOURCES
+SET(MULTIMC_SOURCES
# Application base
MultiMC.h
MultiMC.cpp
@@ -294,6 +294,8 @@ set(MULTIMC_SOURCES
gui/dialogs/CustomMessageBox.cpp
gui/dialogs/EditAccountDialog.h
gui/dialogs/EditAccountDialog.cpp
+ gui/dialogs/LoginDialog.h
+ gui/dialogs/LoginDialog.cpp
gui/dialogs/AccountListDialog.h
gui/dialogs/AccountListDialog.cpp
gui/dialogs/AccountSelectDialog.h
@@ -487,6 +489,7 @@ set(MULTIMC_SOURCES
logic/icons/IconList.h
logic/icons/IconList.cpp
+
# misc model/view
logic/EnabledItemFilter.h
logic/EnabledItemFilter.cpp
@@ -533,7 +536,7 @@ set(MULTIMC_SOURCES
######## UIs ########
-set(MULTIMC_UIS
+SET(MULTIMC_UIS
# Windows
gui/MainWindow.ui
gui/ConsoleWindow.ui
@@ -554,6 +557,7 @@ set(MULTIMC_UIS
gui/dialogs/AccountListDialog.ui
gui/dialogs/AccountSelectDialog.ui
gui/dialogs/EditAccountDialog.ui
+ gui/dialogs/LoginDialog.ui
gui/dialogs/UpdateDialog.ui
gui/dialogs/ScreenshotDialog.ui
gui/dialogs/NotificationDialog.ui