summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f16a5620..ffa04b88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,8 @@
cmake_minimum_required(VERSION 2.8.9)
+
+# In Qt 5.1+ we have our own main() function, don't autolink to qtmain on Windows
+cmake_policy(SET CMP0020 OLD)
+
project(MultiMC)
######## Set CMake options ########