summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 27f8eaba..cbc3d842 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -184,6 +184,10 @@ logic/ModList.h
logic/InstanceLauncher.h
# network stuffs
+logic/net/Download.h
+logic/net/FileDownload.h
+logic/net/ByteArrayDownload.h
+logic/net/CacheDownload.h
logic/net/DownloadJob.h
logic/net/HttpMetaCache.h
@@ -252,6 +256,9 @@ logic/ModList.cpp
logic/InstanceLauncher.cpp
# network stuffs - to be moved into a depend lib ~_~
+logic/net/FileDownload.cpp
+logic/net/ByteArrayDownload.cpp
+logic/net/CacheDownload.cpp
logic/net/DownloadJob.cpp
logic/net/HttpMetaCache.cpp