summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c93a490..cfff5ae2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,6 +112,10 @@ include_directories(${XZ_INCLUDE_DIR})
add_subdirectory(depends/pack200)
include_directories(${PACK200_INCLUDE_DIR})
+# Add color thingy
+add_subdirectory(depends/rainbow)
+include_directories(${RAINBOW_INCLUDE_DIR})
+
######## MultiMC Libs ########
# Add the util library.