summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a02a4b27..5503c5ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,6 +215,8 @@ gui/LabeledToolButton.h
gui/LabeledToolButton.cpp
gui/EditNotesDialog.h
gui/EditNotesDialog.cpp
+gui/MCModInfoFrame.h
+gui/MCModInfoFrame.cpp
# Base classes and infrastructure
logic/BaseVersion.h
@@ -334,6 +336,8 @@ gui/IconPickerDialog.ui
gui/LegacyModEditDialog.ui
gui/OneSixModEditDialog.ui
gui/EditNotesDialog.ui
+
+gui/MCModInfoFrame.ui
)
set (FILES_TO_TRANSLATE ${FILES_TO_TRANSLATE} ${MULTIMC_SOURCES} ${MULTIMC_UIS})