summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2ccdab0..9efb4cd2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -528,7 +528,7 @@ resources/instances/instances.qrc
######## Windows resource files ########
IF(WIN32)
-SET(MULTIMC_RCS multimc.rc)
+SET(MULTIMC_RCS resources/multimc.rc)
ENDIF()
####### X11 Stuff #######
@@ -670,7 +670,7 @@ FILE(WRITE \"\${CMAKE_INSTALL_PREFIX}/${QTCONF_DEST_DIR}/qt.conf\" \"\")
# ICNS file for OS X
IF(APPLE)
- INSTALL(FILES MultiMC.icns DESTINATION MultiMC.app/Contents/Resources)
+ INSTALL(FILES resources/MultiMC.icns DESTINATION MultiMC.app/Contents/Resources)
ENDIF()
CONFIGURE_FILE(