summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4281d5a..f06a7902 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -458,10 +458,14 @@ SET(MULTIMC_SOURCES
logic/auth/flows/ValidateTask.cpp
# Update system
+ logic/updater/GoUpdate.h
+ logic/updater/GoUpdate.cpp
logic/updater/UpdateChecker.h
logic/updater/UpdateChecker.cpp
- logic/updater/DownloadUpdateTask.h
- logic/updater/DownloadUpdateTask.cpp
+ logic/updater/DownloadTask.h
+ logic/updater/DownloadTask.cpp
+
+ # Notifications - short warning messages
logic/notifications/NotificationChecker.h
logic/notifications/NotificationChecker.cpp