summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-12-26 03:13:31 +0100
committerPetr Mrázek <peterix@gmail.com>2015-12-26 03:20:19 +0100
commitc64a7940c1c99f6691d0fdd45910a09808e40d97 (patch)
tree3c3c76faaed7b58935ab900e905266bb09ecd49e /tests/CMakeLists.txt
parent243c5d1cfbff7ff014fe15e54a73a59dfde25988 (diff)
downloadMultiMC-c64a7940c1c99f6691d0fdd45910a09808e40d97.tar
MultiMC-c64a7940c1c99f6691d0fdd45910a09808e40d97.tar.gz
MultiMC-c64a7940c1c99f6691d0fdd45910a09808e40d97.tar.lz
MultiMC-c64a7940c1c99f6691d0fdd45910a09808e40d97.tar.xz
MultiMC-c64a7940c1c99f6691d0fdd45910a09808e40d97.zip
GH-1178 add failing test
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 15b542e8..efbcacbf 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -27,6 +27,7 @@ add_unit_test(FileSystem tst_FileSystem.cpp)
add_unit_test(UpdateChecker tst_UpdateChecker.cpp)
add_unit_test(DownloadTask tst_DownloadTask.cpp)
add_unit_test(filematchers tst_filematchers.cpp)
+add_unit_test(ModList tst_ModList.cpp)
add_unit_test(Resource tst_Resource.cpp)
add_unit_test(GZip tst_GZip.cpp)