summaryrefslogtreecommitdiffstats
path: root/mmc_updater/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2014-01-05 16:47:12 +0100
committerPetr Mrázek <peterix@gmail.com>2014-01-05 16:47:12 +0100
commit0dcf694c8776ac03779e465bdc4859fba9be314d (patch)
tree25c742f97a98fb7534f8a2180f5b7b165bf7e8c5 /mmc_updater/src/tests/CMakeLists.txt
parenta64eebf8eb758971b090b2e87212c2458424797e (diff)
downloadMultiMC-0dcf694c8776ac03779e465bdc4859fba9be314d.tar
MultiMC-0dcf694c8776ac03779e465bdc4859fba9be314d.tar.gz
MultiMC-0dcf694c8776ac03779e465bdc4859fba9be314d.tar.lz
MultiMC-0dcf694c8776ac03779e465bdc4859fba9be314d.tar.xz
MultiMC-0dcf694c8776ac03779e465bdc4859fba9be314d.zip
More updater fixage
Preserve --dir parameter after updating Allow more than one copy of a command line parameter in MultiMC Linux runner script no longer changes current directory, which allows '--dir .' Fixed unit tests, removed the obsolete one (for some legacy updater command line params that were also removed) [fixes 63127704]
Diffstat (limited to 'mmc_updater/src/tests/CMakeLists.txt')
-rw-r--r--mmc_updater/src/tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/mmc_updater/src/tests/CMakeLists.txt b/mmc_updater/src/tests/CMakeLists.txt
index 79402245..08501a98 100644
--- a/mmc_updater/src/tests/CMakeLists.txt
+++ b/mmc_updater/src/tests/CMakeLists.txt
@@ -44,5 +44,4 @@ macro(ADD_UPDATER_TEST CLASS)
endmacro()
add_updater_test(TestParseScript)
-add_updater_test(TestUpdaterOptions)
add_updater_test(TestFileUtils)