summaryrefslogtreecommitdiffstats
path: root/mmc_updater/depends/tinyxml/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2015-06-07 21:10:18 +0200
committerPetr Mrázek <peterix@gmail.com>2015-06-07 21:10:18 +0200
commit6d7bff2476459049f4f554291a680e0f6003ea66 (patch)
tree4202e9f1cd843197648fec93b48a5bc88407dc2e /mmc_updater/depends/tinyxml/CMakeLists.txt
parent977e11ef8d6780b173ad5ca6d13e29e721d0c6a0 (diff)
downloadMultiMC-6d7bff2476459049f4f554291a680e0f6003ea66.tar
MultiMC-6d7bff2476459049f4f554291a680e0f6003ea66.tar.gz
MultiMC-6d7bff2476459049f4f554291a680e0f6003ea66.tar.lz
MultiMC-6d7bff2476459049f4f554291a680e0f6003ea66.tar.xz
MultiMC-6d7bff2476459049f4f554291a680e0f6003ea66.zip
GH-1060 remove updater code
Diffstat (limited to 'mmc_updater/depends/tinyxml/CMakeLists.txt')
-rw-r--r--mmc_updater/depends/tinyxml/CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/mmc_updater/depends/tinyxml/CMakeLists.txt b/mmc_updater/depends/tinyxml/CMakeLists.txt
deleted file mode 100644
index 25c9bb92..00000000
--- a/mmc_updater/depends/tinyxml/CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
-# TinyXML 1.0.1
-project(tinyxml)
-
-cmake_minimum_required(VERSION 2.6)
-
-Add_definitions(-DTIXML_USE_STL)
-
-set(SOURCES
- tinystr.cpp
- tinyxml.cpp
- tinyxmlerror.cpp
- tinyxmlparser.cpp
-)
-
-set(HEADERS
- tinystr.h
- tinyxml.h
-)
-
-add_library(tinyxml
- ${SOURCES}
- ${HEADERS}
-)
-