summaryrefslogtreecommitdiffstats
path: root/libraries/LocalPeer/CMakeLists.txt
diff options
context:
space:
mode:
authorSergey Shatunov <me@prok.pw>2018-06-01 21:20:33 +0700
committerSergey Shatunov <me@prok.pw>2018-06-02 17:22:43 +0700
commit4d68c1b509cd289e9f02cbf258e69f2539349029 (patch)
tree75ebfaae1e8c6b32babed0f89b18a5c62b06d503 /libraries/LocalPeer/CMakeLists.txt
parentf0ff2db4e1a81bc941ea8b6ce43f7fb63d34547a (diff)
downloadMultiMC-4d68c1b509cd289e9f02cbf258e69f2539349029.tar
MultiMC-4d68c1b509cd289e9f02cbf258e69f2539349029.tar.gz
MultiMC-4d68c1b509cd289e9f02cbf258e69f2539349029.tar.lz
MultiMC-4d68c1b509cd289e9f02cbf258e69f2539349029.tar.xz
MultiMC-4d68c1b509cd289e9f02cbf258e69f2539349029.zip
GH-2291 Fix build with Qt 5.11+
Diffstat (limited to 'libraries/LocalPeer/CMakeLists.txt')
-rw-r--r--libraries/LocalPeer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libraries/LocalPeer/CMakeLists.txt b/libraries/LocalPeer/CMakeLists.txt
index 99e3fe4d..3d2a1e62 100644
--- a/libraries/LocalPeer/CMakeLists.txt
+++ b/libraries/LocalPeer/CMakeLists.txt
@@ -26,4 +26,4 @@ endif()
add_library(LocalPeer STATIC ${SINGLE_SOURCES})
target_include_directories(LocalPeer PUBLIC include)
-qt5_use_modules(LocalPeer Core Network)
+target_link_libraries(LocalPeer Qt5::Core Qt5::Network)