summaryrefslogtreecommitdiffstats
path: root/depends/xz-embedded/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2014-04-21 23:33:00 +0200
committerPetr Mrázek <peterix@gmail.com>2014-04-21 23:33:00 +0200
commit9d724e0fe4bfb7b7940f3f0c9719affd22a18722 (patch)
treec73e9566e134d2b78e6f1b8bce3c32159b17675f /depends/xz-embedded/CMakeLists.txt
parenta9dfe6d7ec949954b07facff71ee6023e0ced9ee (diff)
parenta00fb1e8da505768b491e5f4d6266784fb1a27c9 (diff)
downloadMultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.gz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.lz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.xz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.zip
Merge remote-tracking branch 'origin/feature_cmake_style' into develop
Conflicts: CMakeLists.txt
Diffstat (limited to 'depends/xz-embedded/CMakeLists.txt')
-rw-r--r--depends/xz-embedded/CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/depends/xz-embedded/CMakeLists.txt b/depends/xz-embedded/CMakeLists.txt
index d4987f76..bc1759dc 100644
--- a/depends/xz-embedded/CMakeLists.txt
+++ b/depends/xz-embedded/CMakeLists.txt
@@ -8,22 +8,22 @@ option(XZ_BUILD_MINIDEC "Build a tiny utility that decompresses xz streams" OFF)
set(CMAKE_C_FLAGS "-std=c99")
include_directories(include)
-SET(XZ_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/include" PARENT_SCOPE)
+set(XZ_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/include" PARENT_SCOPE)
# See include/xz.h for manual feature configuration
# tweak this list and xz.h to fit your needs
set(XZ_SOURCES
-include/xz.h
-src/xz_config.h
-src/xz_crc32.c
-src/xz_crc64.c
-src/xz_dec_lzma2.c
-src/xz_dec_stream.c
-src/xz_lzma2.h
-src/xz_private.h
-src/xz_stream.h
-# src/xz_dec_bcj.c
+ include/xz.h
+ src/xz_config.h
+ src/xz_crc32.c
+ src/xz_crc64.c
+ src/xz_dec_lzma2.c
+ src/xz_dec_stream.c
+ src/xz_lzma2.h
+ src/xz_private.h
+ src/xz_stream.h
+# src/xz_dec_bcj.c
)
# TODO: look into what would be needed for plain old lzma