summaryrefslogtreecommitdiffstats
path: root/depends/launcher/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2014-04-21 23:33:00 +0200
committerPetr Mrázek <peterix@gmail.com>2014-04-21 23:33:00 +0200
commit9d724e0fe4bfb7b7940f3f0c9719affd22a18722 (patch)
treec73e9566e134d2b78e6f1b8bce3c32159b17675f /depends/launcher/CMakeLists.txt
parenta9dfe6d7ec949954b07facff71ee6023e0ced9ee (diff)
parenta00fb1e8da505768b491e5f4d6266784fb1a27c9 (diff)
downloadMultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.gz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.lz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.tar.xz
MultiMC-9d724e0fe4bfb7b7940f3f0c9719affd22a18722.zip
Merge remote-tracking branch 'origin/feature_cmake_style' into develop
Conflicts: CMakeLists.txt
Diffstat (limited to 'depends/launcher/CMakeLists.txt')
-rw-r--r--depends/launcher/CMakeLists.txt28
1 files changed, 14 insertions, 14 deletions
diff --git a/depends/launcher/CMakeLists.txt b/depends/launcher/CMakeLists.txt
index 6af5f738..ad06fa7b 100644
--- a/depends/launcher/CMakeLists.txt
+++ b/depends/launcher/CMakeLists.txt
@@ -8,28 +8,28 @@ set(CMAKE_JAVA_COMPILE_FLAGS -target 1.6 -source 1.6 -Xlint:deprecation -Xlint:u
set(SRC
# OSX things
- org/simplericity/macify/eawt/Application.java
- org/simplericity/macify/eawt/ApplicationAdapter.java
- org/simplericity/macify/eawt/ApplicationEvent.java
- org/simplericity/macify/eawt/ApplicationListener.java
- org/simplericity/macify/eawt/DefaultApplication.java
+ org/simplericity/macify/eawt/Application.java
+ org/simplericity/macify/eawt/ApplicationAdapter.java
+ org/simplericity/macify/eawt/ApplicationEvent.java
+ org/simplericity/macify/eawt/ApplicationListener.java
+ org/simplericity/macify/eawt/DefaultApplication.java
# legacy applet wrapper thing.
# The launcher has to be there for silly FML/Forge relauncher.
- net/minecraft/Launcher.java
- org/multimc/legacy/LegacyLauncher.java
- org/multimc/legacy/LegacyFrame.java
+ net/minecraft/Launcher.java
+ org/multimc/legacy/LegacyLauncher.java
+ org/multimc/legacy/LegacyFrame.java
# onesix launcher
- org/multimc/onesix/OneSixLauncher.java
+ org/multimc/onesix/OneSixLauncher.java
# generic launcher
org/multimc/EntryPoint.java
- org/multimc/Launcher.java
- org/multimc/ParseException.java
- org/multimc/Utils.java
- org/multimc/IconLoader.java
+ org/multimc/Launcher.java
+ org/multimc/ParseException.java
+ org/multimc/Utils.java
+ org/multimc/IconLoader.java
)
add_jar(NewLaunch ${SRC})
-INSTALL_JAR(NewLaunch "${BINARY_DEST_DIR}/jars")
+install_jar(NewLaunch "${BINARY_DEST_DIR}/jars")