summaryrefslogtreecommitdiffstats
path: root/api/logic/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2017-05-05 01:34:01 +0200
committerPetr Mrázek <peterix@gmail.com>2017-05-05 01:34:01 +0200
commite854894a3cf58936eb447e4476fb863cb05ea3f9 (patch)
tree4810bf4ef46ab05ba2c030737ecf147300e5b46f /api/logic/CMakeLists.txt
parent0ce44dbd41efc68b7a0cc8e50c0c8d9989b800b3 (diff)
downloadMultiMC-e854894a3cf58936eb447e4476fb863cb05ea3f9.tar
MultiMC-e854894a3cf58936eb447e4476fb863cb05ea3f9.tar.gz
MultiMC-e854894a3cf58936eb447e4476fb863cb05ea3f9.tar.lz
MultiMC-e854894a3cf58936eb447e4476fb863cb05ea3f9.tar.xz
MultiMC-e854894a3cf58936eb447e4476fb863cb05ea3f9.zip
GH-1876 turn pack200 into a shared library
Diffstat (limited to 'api/logic/CMakeLists.txt')
-rw-r--r--api/logic/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/api/logic/CMakeLists.txt b/api/logic/CMakeLists.txt
index d85d9403..24db362e 100644
--- a/api/logic/CMakeLists.txt
+++ b/api/logic/CMakeLists.txt
@@ -469,7 +469,7 @@ set_target_properties(MultiMC_logic PROPERTIES CXX_VISIBILITY_PRESET hidden VISI
generate_export_header(MultiMC_logic)
# Link
-target_link_libraries(MultiMC_logic xz-embedded unpack200 systeminfo ${QUAZIP_LIBRARIES} ${NBT_NAME} ${ZLIB_LIBRARIES})
+target_link_libraries(MultiMC_logic xz-embedded MultiMC_unpack200 systeminfo ${QUAZIP_LIBRARIES} ${NBT_NAME} ${ZLIB_LIBRARIES})
qt5_use_modules(MultiMC_logic Core Xml Network Concurrent)
add_dependencies(MultiMC_logic QuaZIP)