summaryrefslogtreecommitdiffstats
path: root/api/logic/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2019-01-30 00:35:24 +0100
committerPetr Mrázek <peterix@gmail.com>2019-01-30 00:35:24 +0100
commit62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e (patch)
tree4a83da8a22fbb67281ea4c9a729ef750f0ce37ad /api/logic/CMakeLists.txt
parentc1ea42d3d9b793b52d52310f69174f1c5ab9daef (diff)
downloadMultiMC-62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e.tar
MultiMC-62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e.tar.gz
MultiMC-62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e.tar.lz
MultiMC-62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e.tar.xz
MultiMC-62c9fcdc6cd6b80540cdb8d79ce92db32cfd284e.zip
NOISSUE first step towards having game options management
Diffstat (limited to 'api/logic/CMakeLists.txt')
-rw-r--r--api/logic/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/api/logic/CMakeLists.txt b/api/logic/CMakeLists.txt
index 45b01b9f..57a197be 100644
--- a/api/logic/CMakeLists.txt
+++ b/api/logic/CMakeLists.txt
@@ -211,6 +211,8 @@ set(MINECRAFT_SOURCES
minecraft/auth/flows/RefreshTask.cpp
minecraft/auth/flows/ValidateTask.h
minecraft/auth/flows/ValidateTask.cpp
+ minecraft/gameoptions/GameOptions.h
+ minecraft/gameoptions/GameOptions.cpp
minecraft/update/AssetUpdateTask.h
minecraft/update/AssetUpdateTask.cpp
minecraft/update/FMLLibrariesTask.cpp