summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Dalheimer <jan@dalheimer.de>2014-02-15 14:19:35 +0100
committerJan Dalheimer <jan@dalheimer.de>2014-02-15 14:19:35 +0100
commitefa8e26a3f3f7ba5e536cd10e86303b4fe1baba0 (patch)
tree4fcd3e9f210c92dbeac9f820f2ab1fd2d6dd9e58 /CMakeLists.txt
parent5cf599673db88b39100ffca78e10bbe5e10200d7 (diff)
downloadMultiMC-efa8e26a3f3f7ba5e536cd10e86303b4fe1baba0.tar
MultiMC-efa8e26a3f3f7ba5e536cd10e86303b4fe1baba0.tar.gz
MultiMC-efa8e26a3f3f7ba5e536cd10e86303b4fe1baba0.tar.lz
MultiMC-efa8e26a3f3f7ba5e536cd10e86303b4fe1baba0.tar.xz
MultiMC-efa8e26a3f3f7ba5e536cd10e86303b4fe1baba0.zip
Profiler support. Currently JProfiler and JVisualVM are implemented.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e7dea67..2dd5dde5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -498,6 +498,14 @@ logic/assets/AssetsMigrateTask.h
logic/assets/AssetsMigrateTask.cpp
logic/assets/AssetsUtils.h
logic/assets/AssetsUtils.cpp
+
+# Profiling
+logic/profiler/BaseProfiler.h
+logic/profiler/BaseProfiler.cpp
+logic/profiler/JProfiler.h
+logic/profiler/JProfiler.cpp
+logic/profiler/JVisualVM.h
+logic/profiler/JVisualVM.cpp
)