summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOrochimarufan <orochimarufan.x3@gmail.com>2013-03-22 14:40:55 +0100
committerOrochimarufan <orochimarufan.x3@gmail.com>2013-03-22 14:40:55 +0100
commite4f86893a899ee86cfa6d238f891bec04977c966 (patch)
treecde559857f443d530930bce3f74eb6e64b500f52 /CMakeLists.txt
parentcd1fdbbbc2953c5e34d8c0ae6861bec4a7f6532e (diff)
downloadMultiMC-e4f86893a899ee86cfa6d238f891bec04977c966.tar
MultiMC-e4f86893a899ee86cfa6d238f891bec04977c966.tar.gz
MultiMC-e4f86893a899ee86cfa6d238f891bec04977c966.tar.lz
MultiMC-e4f86893a899ee86cfa6d238f891bec04977c966.tar.xz
MultiMC-e4f86893a899ee86cfa6d238f891bec04977c966.zip
fix merge issues, make console window work again
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 742f47f6..97ff786c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -266,7 +266,7 @@ IF(DEFINED MMC_KEYRING_TEST)
# test.cpp
ADD_EXECUTABLE(Test test.cpp)
QT5_USE_MODULES(Test Core)
-TARGET_LINK_LIBRARIES(Test libmmcutil libmmcsettings)
+TARGET_LINK_LIBRARIES(Test libUtil libSettings)
ENDIF()
################################ INSTALLATION AND PACKAGING ################################