summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPetr Mrázek <peterix@gmail.com>2013-03-20 07:59:35 +0100
committerPetr Mrázek <peterix@gmail.com>2013-03-20 07:59:35 +0100
commite4806ab08d0293d395c1718ab16d28ba2ae9d0ed (patch)
treed4a2a79461fb4215f556d9c08f93ba451f862560 /CMakeLists.txt
parent7d7e4034f48b578c87a4651075c2b73dc236181b (diff)
downloadMultiMC-e4806ab08d0293d395c1718ab16d28ba2ae9d0ed.tar
MultiMC-e4806ab08d0293d395c1718ab16d28ba2ae9d0ed.tar.gz
MultiMC-e4806ab08d0293d395c1718ab16d28ba2ae9d0ed.tar.lz
MultiMC-e4806ab08d0293d395c1718ab16d28ba2ae9d0ed.tar.xz
MultiMC-e4806ab08d0293d395c1718ab16d28ba2ae9d0ed.zip
Add SVG icon rendering/cache
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf6e1aab..fad09575 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,6 @@ ENDIF()
# First, include header overrides
include_directories(hacks)
-
######## 3rd Party Libs ########
# Find the required Qt parts
@@ -155,7 +154,7 @@ MESSAGE(STATUS "Job URL: ${MultiMC_JOB_URL}")
######## Configure header ########
configure_file("${PROJECT_SOURCE_DIR}/config.h.in"
"${PROJECT_BINARY_DIR}/include/config.h")
-
+include_directories(${PROJECT_BINARY_DIR}/include)
################################ FILES ################################
@@ -172,6 +171,7 @@ gui/aboutdialog.h
gui/consolewindow.h
gui/instancemodel.h
gui/instancedelegate.h
+gui/iconcache.h
multimc_pragma.h
@@ -200,6 +200,7 @@ gui/aboutdialog.cpp
gui/consolewindow.cpp
gui/instancemodel.cpp
gui/instancedelegate.cpp
+gui/iconcache.cpp
java/javautils.cpp
java/annotations.cpp