summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSky <git@bunnies.cc>2013-09-26 12:49:58 +0100
committerSky <git@bunnies.cc>2013-09-26 12:49:58 +0100
commit8c36e69b06004a446d69fd3c529172030a449651 (patch)
treee84beb41c2eec0473fede8c9b6b2f19faaceccf1 /CMakeLists.txt
parent2c8dc0b855c38c5204d398ad306fa9cf43be1ada (diff)
downloadMultiMC-8c36e69b06004a446d69fd3c529172030a449651.tar
MultiMC-8c36e69b06004a446d69fd3c529172030a449651.tar.gz
MultiMC-8c36e69b06004a446d69fd3c529172030a449651.tar.lz
MultiMC-8c36e69b06004a446d69fd3c529172030a449651.tar.xz
MultiMC-8c36e69b06004a446d69fd3c529172030a449651.zip
Attempt fix for cmake warning spam on Windows
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f16a5620..ffa04b88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,8 @@
cmake_minimum_required(VERSION 2.8.9)
+
+# In Qt 5.1+ we have our own main() function, don't autolink to qtmain on Windows
+cmake_policy(SET CMP0020 OLD)
+
project(MultiMC)
######## Set CMake options ########