summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnthony Parrott <anthony@parrottsoft.com>2013-11-29 02:31:30 -0500
committerAnthony Parrott <anthony@parrottsoft.com>2013-11-29 02:31:30 -0500
commit6518296e9954dadd521971456639717eb85e5000 (patch)
tree502d0497da148dea388c0a391278170adee0c99d /CMakeLists.txt
parenteff38858ef32239cd91044295ce7db3def857339 (diff)
downloadMultiMC-6518296e9954dadd521971456639717eb85e5000.tar
MultiMC-6518296e9954dadd521971456639717eb85e5000.tar.gz
MultiMC-6518296e9954dadd521971456639717eb85e5000.tar.lz
MultiMC-6518296e9954dadd521971456639717eb85e5000.tar.xz
MultiMC-6518296e9954dadd521971456639717eb85e5000.zip
Fix OS X packaging problem
GLOB_RECURSE was pointing at the wrong directory - it needed to point at the directories that had the dylib files in them to fix them so they didn’t point at the local installed version of Qt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dfce1fad..e8292ce6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -535,7 +535,7 @@ IF (MultiMC_INSTALL_SHARED_LIBS)
INSTALL(CODE "
file(GLOB_RECURSE QTPLUGINS
- \"\${CMAKE_INSTALL_PREFIX}/${PLUGIN_DEST_DIR}/plugins/*${CMAKE_SHARED_LIBRARY_SUFFIX}\")
+ \"\${CMAKE_INSTALL_PREFIX}/${PLUGIN_DEST_DIR}/*${CMAKE_SHARED_LIBRARY_SUFFIX}\")
include(BundleUtilities)
fixup_bundle(\"${APPS}\" \"\${QTPLUGINS}\" \"${DIRS}\")
" COMPONENT Runtime)