summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew <forkk@forkk.net>2013-10-01 16:30:30 -0500
committerAndrew <forkk@forkk.net>2013-10-01 16:30:30 -0500
commit1ed822d6e8591b09f33acccac79aa0c0611dfd8c (patch)
treeb6873b83167a3ad799140335c332e84f43f1bcf7 /CMakeLists.txt
parent02a7d147ef79009cc1997f073b7348cbe5085aea (diff)
downloadMultiMC-1ed822d6e8591b09f33acccac79aa0c0611dfd8c.tar
MultiMC-1ed822d6e8591b09f33acccac79aa0c0611dfd8c.tar.gz
MultiMC-1ed822d6e8591b09f33acccac79aa0c0611dfd8c.tar.lz
MultiMC-1ed822d6e8591b09f33acccac79aa0c0611dfd8c.tar.xz
MultiMC-1ed822d6e8591b09f33acccac79aa0c0611dfd8c.zip
Made run script instal as executable.
Also fixed a small bug with the run script.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 140037cb..b3b2df83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -433,7 +433,7 @@ INSTALL(TARGETS MultiMC
BUNDLE DESTINATION . COMPONENT Runtime
RUNTIME DESTINATION bin COMPONENT Runtime
)
-INSTALL(FILES package/linux/MultiMC DESTINATION .)
+INSTALL(PROGRAMS package/linux/MultiMC DESTINATION .)
ENDIF()
ENDIF()