summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew <forkk@forkk.net>2013-03-28 11:33:31 -0500
committerAndrew <forkk@forkk.net>2013-03-28 11:33:31 -0500
commit168ed3e8e58a8e5065ffa720f8d45f4cee0f2069 (patch)
treeb673669632797eab3fdf5bbf4e9fa471bcf20290 /CMakeLists.txt
parentad70e3fd4cda26508f00e9b549c04a5fe8831dac (diff)
downloadMultiMC-168ed3e8e58a8e5065ffa720f8d45f4cee0f2069.tar
MultiMC-168ed3e8e58a8e5065ffa720f8d45f4cee0f2069.tar.gz
MultiMC-168ed3e8e58a8e5065ffa720f8d45f4cee0f2069.tar.lz
MultiMC-168ed3e8e58a8e5065ffa720f8d45f4cee0f2069.tar.xz
MultiMC-168ed3e8e58a8e5065ffa720f8d45f4cee0f2069.zip
Implemented version lists.
Further work on this is still needed. Currently there is no sorting or filtering of any kind. In addition, changes need to be made to fix issues with bad ETags since the current system here is based on MultiMC 4's version list system before it was fixed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ae3e784..44e7a735 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,6 +172,7 @@ gui/aboutdialog.h
gui/consolewindow.h
gui/instancemodel.h
gui/instancedelegate.h
+gui/versionselectdialog.h
multimc_pragma.h
@@ -200,6 +201,7 @@ gui/aboutdialog.cpp
gui/consolewindow.cpp
gui/instancemodel.cpp
gui/instancedelegate.cpp
+gui/versionselectdialog.cpp
java/javautils.cpp
java/annotations.cpp
@@ -217,6 +219,7 @@ gui/taskdialog.ui
gui/browserdialog.ui
gui/aboutdialog.ui
gui/consolewindow.ui
+gui/versionselectdialog.ui
)