summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew <forkk@forkk.net>2013-01-31 14:32:04 -0600
committerAndrew <forkk@forkk.net>2013-01-31 14:32:04 -0600
commit076fb8a65e2774b092798ec15c647e2d9423e6a5 (patch)
tree4a5f0b7d0beb92390de1219bdc94f2632f6a3bb4 /CMakeLists.txt
parentde2632af0dcd7e6a1c3c763c9f7cf38c67ead441 (diff)
downloadMultiMC-076fb8a65e2774b092798ec15c647e2d9423e6a5.tar
MultiMC-076fb8a65e2774b092798ec15c647e2d9423e6a5.tar.gz
MultiMC-076fb8a65e2774b092798ec15c647e2d9423e6a5.tar.lz
MultiMC-076fb8a65e2774b092798ec15c647e2d9423e6a5.tar.xz
MultiMC-076fb8a65e2774b092798ec15c647e2d9423e6a5.zip
Got rid of boost.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 218d7f13..20675e0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,16 +24,6 @@ include_directories(${Qt5Widgets_INCLUDE_DIRS})
# find ZLIB for quazip
find_package(ZLIB REQUIRED)
-# Find boost.
-set(Boost_USE_STATIC_LIBS ON)
-MESSAGE(STATUS "** Finding Boost...")
-find_package(Boost 1.46.0 REQUIRED)
-MESSAGE(STATUS "** Boost Include: ${Boost_INCLUDE_DIR}")
-MESSAGE(STATUS "** Boost Libraries: ${Boost_LIBRARY_DIRS}")
-
-# Include boost.
-include_directories("${Boost_INCLUDE_DIRS}")
-
# Add quazip
add_subdirectory(quazip)