summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew <forkk@forkk.net>2013-10-01 16:13:21 -0500
committerAndrew <forkk@forkk.net>2013-10-01 16:13:21 -0500
commit02a7d147ef79009cc1997f073b7348cbe5085aea (patch)
tree5f52cfa6f6b840cc067a7f69eeac27a83cd4ed4a /CMakeLists.txt
parent22bdf67bf74b35f6ee4f68d66a9f0ee9f970c043 (diff)
downloadMultiMC-02a7d147ef79009cc1997f073b7348cbe5085aea.tar
MultiMC-02a7d147ef79009cc1997f073b7348cbe5085aea.tar.gz
MultiMC-02a7d147ef79009cc1997f073b7348cbe5085aea.tar.lz
MultiMC-02a7d147ef79009cc1997f073b7348cbe5085aea.tar.xz
MultiMC-02a7d147ef79009cc1997f073b7348cbe5085aea.zip
Add run script to install.
Also renamed "translations_target" to "translations". The old name was dumb and annoying.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e51bbfe8..140037cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -433,6 +433,7 @@ INSTALL(TARGETS MultiMC
BUNDLE DESTINATION . COMPONENT Runtime
RUNTIME DESTINATION bin COMPONENT Runtime
)
+INSTALL(FILES package/linux/MultiMC DESTINATION .)
ENDIF()
ENDIF()
@@ -513,6 +514,6 @@ else (UPDATE_TRANSLATIONS)
qt5_add_translation(QM_FILES ${TRANSLATIONS_FILES})
endif (UPDATE_TRANSLATIONS)
-add_custom_target (translations_target DEPENDS ${QM_FILES})
+add_custom_target (translations DEPENDS ${QM_FILES})
install(FILES ${QM_FILES} DESTINATION ${CMAKE_INSTALL_PREFIX}/translations)