summaryrefslogtreecommitdiffstats
path: root/third_party/rust/libz-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/libz-sys/Cargo.toml')
-rw-r--r--third_party/rust/libz-sys/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/third_party/rust/libz-sys/Cargo.toml b/third_party/rust/libz-sys/Cargo.toml
new file mode 100644
index 000000000..b4531d6a6
--- /dev/null
+++ b/third_party/rust/libz-sys/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+
+name = "libz-sys"
+version = "1.0.6"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+links = "z"
+build = "build.rs"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/libz-sys"
+documentation = "http://alexcrichton.com/libz-sys"
+description = """
+Bindings to the system libz library (also known as zlib).
+"""
+
+[dependencies]
+libc = "0.2"
+
+[build-dependencies]
+pkg-config = "0.3"
+gcc = "0.3.17"