summaryrefslogtreecommitdiffstats
path: root/third_party/rust/gcc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/gcc/Cargo.toml')
-rw-r--r--third_party/rust/gcc/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/gcc/Cargo.toml b/third_party/rust/gcc/Cargo.toml
new file mode 100644
index 000000000..33b2806d4
--- /dev/null
+++ b/third_party/rust/gcc/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+
+name = "gcc"
+version = "0.3.35"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/gcc-rs"
+documentation = "http://alexcrichton.com/gcc-rs"
+description = """
+A build-time dependency for Cargo build scripts to assist in invoking the native
+C compiler to compile native C code into a static archive to be linked into Rust
+code.
+"""
+keywords = ["build-dependencies"]
+
+[dependencies]
+rayon = { version = "0.4", optional = true }
+
+[features]
+parallel = ["rayon"]
+
+[dev-dependencies]
+tempdir = "0.3"