summaryrefslogtreecommitdiffstats
path: root/js/src/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'js/src/Cargo.toml')
-rw-r--r--js/src/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/js/src/Cargo.toml b/js/src/Cargo.toml
new file mode 100644
index 000000000..0179e0943
--- /dev/null
+++ b/js/src/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "mozjs_sys"
+version = "0.0.0"
+authors = ["Mozilla"]
+links = "mozjs"
+build = "build.rs"
+
+[features]
+debugmozjs = []
+promises = []
+
+[lib]
+name = "mozjs_sys"
+path = "lib.rs"
+
+[dependencies]
+libc = "0.2"
+libz-sys = "1.0"