summaryrefslogtreecommitdiffstats
path: root/third_party/rust/url/Cargo.toml
diff options
context:
space:
mode:
authorwolfbeast <mcwerewolf@gmail.com>2018-03-13 13:38:57 +0100
committerwolfbeast <mcwerewolf@gmail.com>2018-03-13 13:38:57 +0100
commit38d185280e2cad4ed6673bb38f707f54dad4ded7 (patch)
treebbbb7df9a9f18c5fd3caf406d7f5bc9e13168d1f /third_party/rust/url/Cargo.toml
parent7c68c5a22cfe8f83322836a1a6a76a8ae0415ec1 (diff)
downloadUXP-38d185280e2cad4ed6673bb38f707f54dad4ded7.tar
UXP-38d185280e2cad4ed6673bb38f707f54dad4ded7.tar.gz
UXP-38d185280e2cad4ed6673bb38f707f54dad4ded7.tar.lz
UXP-38d185280e2cad4ed6673bb38f707f54dad4ded7.tar.xz
UXP-38d185280e2cad4ed6673bb38f707f54dad4ded7.zip
Remove Rust from the tree.
Part 4 for #58
Diffstat (limited to 'third_party/rust/url/Cargo.toml')
-rw-r--r--third_party/rust/url/Cargo.toml38
1 files changed, 0 insertions, 38 deletions
diff --git a/third_party/rust/url/Cargo.toml b/third_party/rust/url/Cargo.toml
deleted file mode 100644
index c3f4d364b..000000000
--- a/third_party/rust/url/Cargo.toml
+++ /dev/null
@@ -1,38 +0,0 @@
-[package]
-
-name = "url"
-version = "1.2.1"
-authors = ["The rust-url developers"]
-
-description = "URL library for Rust, based on the WHATWG URL Standard"
-documentation = "http://servo.github.io/rust-url/url/index.html"
-repository = "https://github.com/servo/rust-url"
-readme = "README.md"
-keywords = ["url", "parser"]
-license = "MIT/Apache-2.0"
-
-[[test]]
-name = "unit"
-
-[[test]]
-name = "data"
-harness = false
-
-[lib]
-test = false
-
-[dev-dependencies]
-rustc-test = "0.1"
-rustc-serialize = "0.3"
-
-[features]
-query_encoding = ["encoding"]
-heap_size = ["heapsize"]
-
-[dependencies]
-encoding = {version = "0.2", optional = true}
-heapsize = {version = ">=0.1.1, <0.4", optional = true}
-idna = { version = "0.1.0", path = "./idna" }
-matches = "0.1"
-rustc-serialize = {version = "0.3", optional = true}
-serde = {version = ">=0.6.1, <0.9", optional = true}