summaryrefslogtreecommitdiffstats
path: root/application/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'application/CMakeLists.txt')
-rw-r--r--application/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/application/CMakeLists.txt b/application/CMakeLists.txt
index aa09efbb..00d93595 100644
--- a/application/CMakeLists.txt
+++ b/application/CMakeLists.txt
@@ -101,6 +101,8 @@ SET(MULTIMC_SOURCES
# GUI - global settings pages
pages/global/AccountListPage.cpp
pages/global/AccountListPage.h
+ pages/global/CustomCommandsPage.cpp
+ pages/global/CustomCommandsPage.h
pages/global/ExternalToolsPage.cpp
pages/global/ExternalToolsPage.h
pages/global/JavaPage.cpp
@@ -155,6 +157,8 @@ SET(MULTIMC_SOURCES
# GUI - widgets
widgets/Common.cpp
widgets/Common.h
+ widgets/CustomCommands.cpp
+ widgets/CustomCommands.h
widgets/FocusLineEdit.cpp
widgets/FocusLineEdit.h
widgets/IconLabel.cpp
@@ -232,6 +236,7 @@ SET(MULTIMC_UIS
dialogs/SkinUploadDialog.ui
# Widgets/other
+ widgets/CustomCommands.ui
widgets/MCModInfoFrame.ui
)